Important Announcement for Endicia Customers:
Endicia is Disabling Support for TLS 1.0

June 1, 2018

Notice from Endicia:

"As part of our ongoing efforts to enhance security and protect your sensitive data, Endicia will no longer support the use of Internet security protocol, Transport Level Security (TLS) 1.0. This change is part of an industry-wide regulation from the PCI Security Standards Council.

"Starting on Saturday, June 30, 2018, Endicia will require the use of TLS 1.1 or higher to establish secure connections. Please ensure your application is able to connect with our APIs using TLS 1.1 or higher. Attempting to connect to our APIs using TLS 1.0 will result in a communication error.

"We do not expect this change to cause connectivity issues for the vast majority of users; however, users on older operating systems or browsers may experience limited to no connectivity to Endicia. Here is a list of operating systems and browsers that will no longer be supported once TLS 1.0 is disabled:

  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 2003
  • MacOS 10.8 and below
  • Internet Explorer versions 10 and below
  • Mozilla Firefox versions 26 and below
  • Google Chrome versions 29 and below
  • Apple Safari versions 6 and below

"We will provide advanced notice when TLS 1.0 is disabled in the Endicia sandbox, to assist you with any necessary testing efforts. Please reach out to us immediately at Business-Partner@Endicia.com if you have any other questions."

"Thank you for choosing Endicia."

Note: Toolkit applications on a supported operating system with .NET Framework version 4.5 or later should not be affected.