Important Announcement for USPS Customers:
USPS will no longer support HTTP 1.0

Notice from USPS:

Dear Valued USPS Customer:

Beginning April 19, 2019, USPS will be removing PDX servers that support HTTP 1.0 from service and requiring HTTP 1.1. USPS customers will need to apply USPS Update 19-02 BEFORE April 19, 2019 for continued access to the PDX API. Anyone without the update will receive “403 Forbidden” errors.

If you have additional questions, please contact your USPS Account Representative.